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INTRODUCTION TO MICROSOFT EXCEL 2013

I. Introduction to Microsoft Excel 2013
1. Starting Excel
2. Navigating the Ribbon
3. Changing Excel’s View
4. Working with an Existing Workbook
5. Creating Workbooks
6. Saving Workbooks

II. Working with Microsoft Excel 2013
1. Navigating Worksheets
2. Editing Cell Contents
3. Using Format Painter

III. Modifying Worksheets and Cells
1. Inserting and Deleting cells, rows, and columns
2. Using Wrap Text
3. Merging Cells
4. Filling Cells with color and add borders
5. Copy, rename, insert and reposition worksheets
6. Change Color tab of worksheet

IV. Using Basic Excel Tools and Features
1. Sorting and Filtering
2. Using Zoom and Freeze Panes

V. Printing Excel Spreadsheets
1. Preparing to Print
2. Printing Spreadsheets



SECTION I:  INTRODUCTION TO MICROSOFT EXCEL 2013
LESSON ITEM #1:  Starting Excel

Action:
1. Click the Start Screen.
2. Go to All Programs.
3. Find Microsoft Office folder.
4. Click Excel 2013.

LESSON ITEM #2:  Navigating the Ribbon

Action:
1. Click the Home tab to activate it.
a. Notice the commands and groups located on the Home Ribbon.
2. Click the Insert tab.
a. Notice the commands and groups located on the Insert Ribbon.
3. Click through the remaining tabs.
a. Notice the different commands and groups located on each Ribbon. 
4. Click back to the Home tab.
5. Notice the Undo, Redo, and Save buttons are all located at the top left corner of Microsoft Word.

LESSON ITEM #3:  Changing Excel’s View

Action:
1. Click the View tab.
2. In the Workbook Views group, click Page Layout. 
a. Notice you can now see the margins, where page breaks occur, and where you can add a header and/or footer. 
3. In the Workbook Views group, click Normal to return to the default view. 

Note: Notice all the other views that are available. Those view options are also available at the bottom-left hand side of the workbook.

LESSON ITEM #4:  Working with an Existing Workbook

Action:
1. In Excel, click the File tab.
2. Click Open.
3. Click Computer and then click Browse. 
4. Find Understanding Excel Practice.
5. Click Open or double-click on practice.




LESSON ITEM #5:  Creating Workbooks

Open Excel
1. Go to the File tab.
2. Click the New command.
3. Double-click on Blank Workbook.
4. In cell A1, type Workforce Centers.
5. Press Enter.
6. In cell A2, type 2021 N Amidon.
7. In cell A3, type Wichita, KS 67203
8. In cell B1, type Phone Calls and press Enter.

Note: Opening a new Workbook is helpful when you need a quick work area to complete another task while in the middle of a workbook.


LESSON ITEM #6:  Saving Workbooks

Action:
1. Click the File tab and click Save As.
2. Double-click Computer to open the Save As dialog box and click Browse.
3. Save the workbook as “Your Name” paying attention to the file type.

Switching Between Open Workbooks
Action:
1. At the bottom of the screen, you should see the Excel icon.
2. Hover the mouse over the icon.
a. Notice two windows appear.
3. Click Understanding Excel Practice to get back to the first workbook. 
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SECTION II:  Working with Microsoft Excel 2013

LESSON ITEM #7:  Navigating a Worksheet

Action:
1. Press Ctrl + End and move to the end of the document.
2. Press Ctrl + Home and move to the beginning of the document.
3. Click in the Name Box, type A3 and press Enter.
4. Press Ctrl + Down Arrow to go to the last row of data.
5. Press Ctrl + Right Arrow to go to the last column in the range of data.
6. Press Ctrl + Home

LESSON ITEM #8:  Editing a Cell’s Contents

Switching Between Open Workbooks
Action:
1. At the bottom of the screen, you should see the Excel icon.
2. Hover the mouse over the icon.
a. Notice two windows appear.
3. Click “Your Name” Practice to get back to your newly created workbook. 

Edit a Cell’s Contents
Action:
1. Click in cell A1, type Workforce, and press Enter.
a. Notice, what was previously in A1 disappears.
2. Click cell A1. Notice that the formula bar displays Workforce.
3. Click after Workforce in the formula bar, add a space, and type Alliance. 
4. Press Tab. 
5. Click cell A1 and in the formula bar, double-click on Alliance to select it. Type Centers. 
6. Press Enter.
7. Click Cell C1 and Type Employee List 

Change the Column Width
Action:
1. Move the mouse pointer between the columns A and B, the pointer should change to a double-headed arrow.
2. Double-click.
3. Highlight the entire column B.
4. On the Home tab, in the Cells group, click the Format drop-down.
5. Choose Auto-fit column width.
6. Move the mouse pointer between the columns C and D, the pointer should change to a double-headed arrow.  Then drag column C width to the right to make it large enough for the word “Employee List”


Choose Fonts and Font Sizes
Action:
1. Click A1.
2. On the Home tab, in the Font group, open the Font menu and select Berlin Sans FB.
a. Notice only the text in cell A1 changes to the new font.
3. With cell A1 still selected, open the Font Size menu. Select 18. 
4. Select A1:C3 and from the Font list, select Arial.
5. With A1:C3 still selected, changed the Font Size to 14.

RE-CAP PRACTICE: Widen all cells so the contents fit 

· Use the  “Short Cut” method
· Drag Method
· Auto- Fit Method

Copy, Cut and Paste Data
Action:
1. Navigate to Understanding Excel Practice.
2. Select A2:C36 and in the Clipboard group on the Home tab, click the Cut button.
3. Select row 105 and right-click. Choose Insert cut cells on the shortcut menu.
4. Select A2:C18 and in the Clipboard group on the Home tab, click the Copy button. 
5. Press the Esc key to exit the Copy command.
6. Select A2 and click the Copy button. 
7. Select A3 and click the Clipboard Paste button.
8. Hit the undo button.

LESSON ITEM #9:  Using format Painter

RE-CAP PRACTICE:  Switch back to “YOUR NAME” spreadsheet

RE-CAP PRACTICE: Change the font style and size for Cell C1 

· Use Bodoni MT Black 
· Size 12

Use the Format Painter to Copy Formatting
Action:
1. Click in cell C3.
2. On the Home tab, in the Clipboard group, click the Format Painter button. 
a. Notice the mouse pointer changes to a plus sign with a paint brush symbol.
3. Click B1
a. Notice that will the simple click the formatting changed
4. Drag over A1:A3. 

a. The formatting from A1 is applied to the data selected. 
b. If the Format Painter is still active, click the Format Painter button again or press the Esc on the keyboard to turn off the Format Painter. 
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SECTION III:  Modifying Worksheets and Cells
LESSON ITEM #10:  Inserting and Deleting Cells, Rows, and Columns

Insert cells into a Worksheet
Action:
1. On “Your Name” practice.
2. Click in cell A3 to make it the active cell.
3. On the Home tab, in the Cells group, click the top part of the Insert button. 
a. All cells in column A beginning with A3 shift down one cell.
4. Type Suite 1100 and press Enter.

Delete Cells from a Worksheet
Action:
1. Click cell A2:A3 to make it the active cell.
2. On the Home tab, in the Cells group, click the Delete drop-down arrow, and then select Delete Cells.
3. In the Delete dialog box, select the Shift cells up option and click OK. 

Insert and Delete Rows and Columns
Action:
1. Click row 2 to select the entire row.
2. On the Home tab, in the Cells group, click the Insert button arrow and select Insert Sheet Rows. 
3. To insert several rows at once, click the row 3, hold down the Ctrl key, and then click row 5
4. Right-click any of the selected rows and select insert from the shortcut menu. 
5. Click the Column C heading to select the entire column. 
6. On the Home tab, in the Cells group, click the Delete button arrow and select Delete Sheet Columns

Hide or Unhide a Row or Column
Action:
1. Select column B 
2. Right-click the column B heading select Hide. 
3. On the Home tab, in the Cells section, click the Format drop-down.
4. Hover the mouse over Hide & Unhide and choose the Unhide Columns option.

LESSON ITEM #11:  Wrap Text 

Wrap Text in a Cell
Action:
1. Click D1 and Type “Are you visiting the workforce center as a requirement?”
2. Click A1, and then hold down the Ctrl key and click D1.
3. On the Home tab, in the Alignment group, click the Wrap Text button. 
a. Notice the text in the cells wrap to a second line without affecting the column width. 

LESSON ITEM #12:  Merge Cells 

RE-CAP PRACTICE: Insert a new row above row 1. 
RE-CAP PRACTICE: Delete Column A
RE-CAP PRACTICE: Type “Workforce Centers in cell A1
RE-CAP PRACTICE:  USE Format Painter to fix the font of “Workforce Centers” by using the same formatting of the words in A1. 

Merge Cells
Action:
1. Type “Workforce Centers” in cell A1
2. Select cells A1:I1.
3. On the Home tab, in the Alignment group, click the main part of the Merge & Center button. 


LESSON ITEM #13:  Fill Cells with Color and Place Borders around Cells

Fill Cells with Color
Action:
1. Select A1.
2. In the Font group, click the Fill Color button arrow. 
3. Select a color. 
a. Notice the color background is applied to the title row.

Place Borders around Cells
Action:
1. Select cells A2:C2.
2. On the Home tab, in the Font group, click the Borders button arrow to open the borders menu. 
3. Select Top and Bottom Border. 
4. With A2:I2 still selected, open the Borders menu and select More Borders. 
5. In the Format Cells Dialog box, click the Borders tab. 
6. Choose a thicker weight and choose a color. 
7. Click OK. 


LESSON ITEM #14:  Copy, Rename, Insert and Reposition Worksheets

Rename a Worksheet
Action:
1. Double-click “Sheet 1” and type OVERVIEW

Copy a Worksheet
Action:
1. Right click on the “Overview” sheet
2. Click the Move or Copy Sheet.
3. Select the Create a Copy box and click OK.
4. Click “Overview (2)” worksheet tab. 

RE-CAP PRACTICE: Rename the worksheet Jan- Week 1 

Insert a New Worksheet into a Workbook
Action:
1. Click the + button to the right of the worksheet tabs. 
5. Rename this new worksheet Jan-Week 2
A. Notice this worksheet is blank and not a copy of the original format.  
6. Click and hold the Jan – Week One tab, and then press and hold Ctrl.
a. Notice the pointer changes from an arrow to a paper with a plus sign in it.
7. Drag the Pointer to the right until the down-arrow just above the tabs bar points to the divider to the right of Jan – Week 2. 
8. Release the mouse button and Ctrl key. 
9. A new worksheet is created, with its tab located just to the right of where the down-arrow was pointing. It’s name is Jan – Week One (2).
10. Rename this worksheet Jan-Week 3
11. With Jan – Week Three (3) active, click cell C2 and type the current date.
12. Beginning in cell A4, type the following data, skipping over the cells without an x or a number.


RE-CAP PRACTICE:  Add another new sheet either by copying Jan- Week 2 and rename Jan- Week4 
a. Notice the new sheet Jan-Week4 is the first sheet in the workbook causing the weeks to be out of order

Reposition the Worksheets in a Workbook
Action:
1. Click and hold the Jan – Week 4 worksheet tab. 
2. Drag the worksheet and drop between Jan- Week 3 and Overview.


[bookmark: _GoBack]


LESSON ITEM #15:  Change color of worksheet tab 

Change the Color of a Worksheet Tab
Action:
1. Right-click the Jan – Week One worksheet tab.
2. In the shortcut menu, click the Tab Color.
3. Choose a color. 
4. Click the Jan – Week Two worksheet tab, repeat the color selection process for the rest of the tabs through Overview.
5. [image: ]Your tabs bar should now appear with colors.





SECTION IV:  Using Basic Excel Tools and Features

LESSON ITEM #16:  Sort and Filter

Sort Data Alphabetically and Numerically
Action:
1. Open Vehicle Data
2. click cell A2 and highlight through A100 
3. On the Data tab, in the Sort & Filter group, Sort by Product and click the Sort A to Z. 
4. Click OK. 
a. Notice the list is now sorted in ascending alphabetical  order.
Action:
1. Select c2:C100.
2.   On the Data tab, in the Sort & Filter group, Sort by Product and click the Sort A to Z. 
5. Click OK. 
a. Notice the list is now sorted in ascending Numerical order.

Using Filter 
Action:
1. click cell A1. and highlight through A100 
2. On the Data tab, in the Sort & Filter group, Click Filter  
3. Notice the drop down arrow that appars in A1, click the drop down arrow
4. Uncheck all vehicles except Acura, Cadillac, and BMW
a. Notice the only vehichles left are of the vehicles left on the spreadsheet are Acuras, Cadillac, and BMW’s 

LESSON ITEM #17:  Using Zoom and Freeze to change onscreen view  

Use Freeze to Change the Onscreen View
Action:
1. Select cell A2.
2. On the View tab, in the Window group, click Freeze Panes, and then click Freeze First Column. 
3. Scroll to Column AE
a. Notice you still see your first column		
4. In the Windows group, click Freeze Panes, and then click Unfreeze Panes.

Use Zoom

1. Click the View tab, in the zoom group, click zoom and select 200% \
2. To return to 100% or normal view, click 100% in the zoom group.
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SECTION V:  Printing Excel Spreadsheets
LESSON ITEM #19: Preparing a Document for Printing 

Set Margins
Action:
1. On the Page Layout tab, in the Page Setup group, click the Margins button arrow to open the Margins menu.
2. At the bottom of the menu, click Custom Margins. 
3. In the Page Setup dialog box, change the left and right margins to 1.5. 
4. Check the Center on page horizontally check box.
5. Click Print Preview. 
6. Click the Back button and return to the Home tab.

Set a Worksheet’s Orientation
Action:
1. On the Page Layout tab, in the Page Setup group, click the Orientation and then click Landscape. 
2. Click the File tab, and then click Print command.
a. Notice the difference between the Landscape Orientation. 
3. Click the Back button and return to the Home tab.

Scale a Worksheet to Fit on a Printed Page
Action:
1. On the Page Layout tab, in the Scale to Fit group, click the Height and Width arrows and select 1page. 
2. Click the File tab, and then click Print.
3. Notice all of these actions can be completed on the Print Preview page.

LESSON ITEM #20:  Printing Worksheets
Print and Preview a Document
Action:
1. Go to the File Tab.
2. Select the Print Command.
3. To Print your Worksheet, click the Print button.

Note: Notice all the available options that can be customized before printing. 
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CONGRATULATIONS – YOU’VE FINISHED!!!
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